Packet Tracer v4.1.1

Zu Beginn war die Anwendung des Packet Tracer für die deutsche Community nur in englischer Sprache möglich. Ab Version 4.1.1 kann dieses Tool auch in deutscher Sprache genutzt werden.  

Benötigt wird dazu das Language File german.ptl. Eine ausführliche Erläuterung zur Verwendung der Datei ist in der pt-language.pdf zu finden. In der Excel-Datei sind die unterstützen Kommandos aufgeführt.

Packet Tracer v5.1

Packet Tracer v5.3.2

Die deutsche Version des Language-Files für Packet Tracer der Version 5.3.2 ist fertig und durch einen Review Prozess geschickt worden. Die Anweisungen hierzu entsprechen denen der Version 4.11. Bitte beachten Sie, dass der Dateiname der neuesten Version "PT53-german-v1.0.ptl " lautet.

Aktuelles

- Self-paced Instruktorenkurs DevNet Associate mit Remote Final Exam am 19. Februar 2022

- Instruktorenkurs CyberOps Associate vom 13. – 17. Juni 2022

Weiterlesen

Neuer Kurs

Java Script Essentials (JSE)

Weiterlesen
Alle Mitteilungen anzeigen >